upgrade mocha 0.14 and remove deprecation warning

<pre>
Mocha deprecation warning: Change `require 'mocha'` to `require 'mocha/setup'`.
</pre>

git-svn-id: svn+ssh://rubyforge.org/var/svn/redmine/trunk@11896 e93f8b46-1217-0410-a6f0-8f06a7374b81
This commit is contained in:
Toshi MARUYAMA committed 2013-05-21 12:57:11 +00:00
1 parent f4637c38b4
commit 596366b062
9 files changed
+9 -9

No files matched your search

+1 -1
View File
@@ -78,7 +78,7 @@ end
group :test do
gem "shoulda", "~> 3.3.2"
gem "mocha", "~> 0.13.3"
gem "mocha", ">= 0.14", :require => 'mocha/api'
if RUBY_VERSION >= '1.9.3'
gem "capybara", "~> 2.1.0"
gem "selenium-webdriver"